CECT P168 - Everything you need to know about the p168. Latest updates of firmware developments, mods, wallpapers, bootscreens and tricks & tips.
 
HomeHome  FAQFAQ  RegisterRegister  Log inLog in  
Donate for a Domain!!
Please click below and Donate to p168.forumotion.com to get a new full domain!

NEW FORUM SECTION!!!
Wed Aug 20, 2008 1:15 pm by Admin
We have added a section of the forum which will allow you to request any changes/add-ons to the forum, when we get a request, we will set up a vote to see if it should go ahead Smile

Comments: 0
NEW TUTORIAL UP!!
Mon Aug 18, 2008 10:38 am by Admin
A very good new tutorial is up Here., how to upgrade from P168+ to P168C!!

Also search 'p168 forum' on google and yahoo. You'll find us in fourth place
Very Happy

Comments: 0
4th ON YAHOO! SEARCH
Thu Aug 14, 2008 9:57 am by Admin
Search 'p168 forum' on yahoo, and you will find us in 4th position- above p168forum.com cheers

Comments: 0
Latest topics
Search
 
 

Display results as :
 
Rechercher Advanced Search
Top posters
Admin (254)
 
wallobir (188)
 
tdinc (146)
 
Judee,the cect168+ Killer (98)
 
Spiderball81 (53)
 
klsmurf (50)
 
mtlphone (48)
 
svrider1000 (37)
 
vballrkc (21)
 
joeEarl (18)
 
Keywords
CECT lock setup Radio bluetooth p168 boot flash email pictures wallpaper setting phone p168c software language spiderman screen text firmware cable music format iphone wallpapers internet

Share | 
 

 BIG BAD PROBLEM!

View previous topic View next topic Go down 
Go to page : Previous  1, 2, 3  Next
AuthorMessage
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 45
Location : Oklahoma

PostSubject: Re: BIG BAD PROBLEM!   Fri Aug 01, 2008 12:15 am

Oh No. Well, thanks for this. Here I go again. So sorry. I have the firmware I got from here "Original files of p168 download" and I have the " mtk flash tools v 3.2 " that I believe you directed me too here. Is ther something else I need? I have the cable, the 9-volt battery and a computer. Please let m eknow when you can. I have the p168+ will this p168 back up files work?
Back to top Go down
View user profile
Admin
Admin
avatar

Posts : 254
Join date : 2008-07-20
Location : Melbourne- Australia

PostSubject: Re: BIG BAD PROBLEM!   Fri Aug 01, 2008 11:52 am

judeeg2003 wrote:
Oh No. Well, thanks for this. Here I go again. So sorry. I have the firmware I got from here "Original files of p168 download" and I have the " mtk flash tools v 3.2 " that I believe you directed me too here. Is ther something else I need? I have the cable, the 9-volt battery and a computer. Please let m eknow when you can. I have the p168+ will this p168 back up files work?

nope you need p168+ firmware.. dont try with just the plain old p168 firmware, your phone will spontaneously combust
affraid
Back to top Go down
View user profile http://p168.forumotion.com
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 45
Location : Oklahoma

PostSubject: Re: BIG BAD PROBLEM!   Sun Aug 03, 2008 6:37 am

Hello, I am back again. I have been looking for 2 days for the firmware for my phone. CECT P168+ All I have found is spyware, adware and dirty popups from places that said they had the firmware. They didn't. Anyway I am hoping someone will know a real download site where I can get it downloaded and I can try to fix my phone. Thanks so much.
Sad
Back to top Go down
View user profile
tdinc
Active User
Active User
avatar

Posts : 146
Join date : 2008-07-28
Age : 42
Location : Michigan

PostSubject: Re: BIG BAD PROBLEM!   Sun Aug 03, 2008 6:40 am

i have been looking also, don't worry, hang in there. you are not forgotten Cool

its a very difficult search, unless you know how to use a search engine like google. you will as you have found out have to deal with sites that are bad news...
Back to top Go down
View user profile
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 45
Location : Oklahoma

PostSubject: Re: BIG BAD PROBLEM!   Sun Aug 03, 2008 6:47 am

Oh Thank-you. I am so happy to not have been forgotten. I do appricate your help. I haven't given up yet but getting very close.
Back to top Go down
View user profile
Admin
Admin
avatar

Posts : 254
Join date : 2008-07-20
Location : Melbourne- Australia

PostSubject: Re: BIG BAD PROBLEM!   Sun Aug 03, 2008 7:17 am

judeeg2003 wrote:
Oh Thank-you. I am so happy to not have been forgotten. I do appricate your help. I haven't given up yet but getting very close.

We just need to find someone with the cable as well as a p168+ thats in working condition to get the .bin file off...

Find someone who's got it and your in luck Smile
Back to top Go down
View user profile http://p168.forumotion.com
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 45
Location : Oklahoma

PostSubject: Re: BIG BAD PROBLEM!   Sat Aug 09, 2008 12:04 am

Just wanted you to know that I did the video where he tells to connect the cable and get the firmware off your phone. I then went to his second video to put the firmware back on and after I click download I get this message..

{BROM} Target Baseband Chip is inconsistant with MT6226BA.

{ACTION} Please select the suitable bin files for the targets baseband chip.}

Have any of you run into to this? If so, what do I do now?
Is it because my firmware isn't working now? It was working before and it downloaded to my computer. At least it says it did. ha I thought maybe it would work. Would I need to change chip target? Any help would be appreciated. Thanks a lot, Judee
Back to top Go down
View user profile
tdinc
Active User
Active User
avatar

Posts : 146
Join date : 2008-07-28
Age : 42
Location : Michigan

PostSubject: Re: BIG BAD PROBLEM!   Sat Aug 09, 2008 4:26 am

I still want you to know that I didn't forget about you Cool

So.. you followed the instructions per the video.

1) from your comment, you did download your firmware sucessfully to you PC


since your firmware seemed to be corrupt in the first place. trying to reload it back to your phone could be the reason you are getting the error? hmmmm scratch

I did read in another post you had on the forum, that your P168 has no label behind the battery?

I think we need to figure out exactly what version you have. If you can take a couple of pics of your phone, the battery compartment and the back with the cover on. and the battery itself. and if you dont mind me asking where you purchased it. It will help get a sold lead to find the exact firmware you need. so we can get you using it again. Very Happy

finding the "+" version is a pain in the ass Mad
Back to top Go down
View user profile
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 45
Location : Oklahoma

PostSubject: Re: BIG BAD PROBLEM!   Sat Aug 09, 2008 5:55 am









Here is the wonderful phone that I loved until I killed it. Front, back, inside and battery. Thank-you so much for helping me.
Back to top Go down
View user profile
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 45
Location : Oklahoma

PostSubject: Re: BIG BAD PROBLEM!   Sat Aug 09, 2008 6:01 am

I forgot to tell you that I bought it from a guy on ebay. He garanteed it for a month. I have had it over that now. darn. Now I have no choice but find a way to fix it or lose my money from stupidity. Thanks so much!
Back to top Go down
View user profile
tdinc
Active User
Active User
avatar

Posts : 146
Join date : 2008-07-28
Age : 42
Location : Michigan

PostSubject: Re: BIG BAD PROBLEM!   Sat Aug 09, 2008 2:00 pm

Thanks for posting the picks. Smile

I am surprised there was no build/band label inside Crying or Very sad

do you remember if your menu looked like this?


this will eliminate some confusion. if not then I am sure yours is the "+" version.

which again will be hard to find the firmware.
Back to top Go down
View user profile
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 45
Location : Oklahoma

PostSubject: Re: BIG BAD PROBLEM!   Sat Aug 09, 2008 9:08 pm



This is how the main menu looked. It was sold to me as the P168+. But who knows? Question

I am still looking in all the forums I can find among other places. Surely someone has the downloaded p168+ firmware. So many people need it. I have seen the same problem I have in many places. lol thats sad. Thanks again my friend
Back to top Go down
View user profile
mtlphone
Novice
Novice


Posts : 48
Join date : 2008-07-28

PostSubject: Re: BIG BAD PROBLEM!   Sat Aug 09, 2008 11:18 pm

Here's a 168 firmware link
http://www.4shared.com/file/37389006/385d68c8/Gauklers_p168.html

You need to rename the bin file to
NEOTEL25_06B_PCB01_GPRS_MT6225_S00.YG718-03-SIV100ASIV100B-IPHONE-EN12-BTNO-900-V002.BIN

It says it's for a 6225 chipset though... if yours is a 6226 it might not work...
Back to top Go down
View user profile
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 45
Location : Oklahoma

PostSubject: Re: BIG BAD PROBLEM!   Sun Aug 10, 2008 12:02 am

Really? Do you think this will work for my phone? Do you think my phone is the 168 and not the 168+? I thank-you very much. I will try this later tonight. Guess it wouldn't hurt anything since it doesn't do a thing now. Thanks again Smile
Back to top Go down
View user profile
tdinc
Active User
Active User
avatar

Posts : 146
Join date : 2008-07-28
Age : 42
Location : Michigan

PostSubject: Re: BIG BAD PROBLEM!   Sun Aug 10, 2008 4:54 am

I would advise from doing so. It could cause serious damage. After doing some reading. it has to match your chip make.

without that tag on the back of the phone, we can only assume it is a p168+ at the moment.

the only clear clue we have is the battery marked as a April 2008 build. so I can again assume it is a "+"


we will get your phone going.. have faith Very Happy
Back to top Go down
View user profile
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 45
Location : Oklahoma

PostSubject: Re: BIG BAD PROBLEM!   Sun Aug 10, 2008 4:57 am

Hi there. We are here at the same time. I waas getting excited about fixing my phone but I will wait longer till we are sure.
Do you know anything about the program "Spiderman?"
Back to top Go down
View user profile
tdinc
Active User
Active User
avatar

Posts : 146
Join date : 2008-07-28
Age : 42
Location : Michigan

PostSubject: Re: BIG BAD PROBLEM!   Sun Aug 10, 2008 5:02 am

I believe it is a program for flashing phones. just like the flash tools program.

the problem you have is that you need that correct bin file /firmware Neutral
Back to top Go down
View user profile
tdinc
Active User
Active User
avatar

Posts : 146
Join date : 2008-07-28
Age : 42
Location : Michigan

PostSubject: Re: BIG BAD PROBLEM!   Sun Aug 10, 2008 5:27 am

Alright, This is going to be at your own risk. If you want to try this ... After reading a post
http://p168.forumotion.com/firmware-f8/version-p168c-june-2008-firmware-t64.htm#469


according to a translated page on a german site chinamobles.




you can find the p168C firmare here on the forum in the downloads section.

I will upload the spiderman flashing software also.

I used Google translate so the english is off but you can still understand it. if not I will break it down

1) Connect the phone to PC
2) start spiderman program.
3) wait for for to be detected
4)Press Flash Now from program
5)you should getr a message Press the ON/OFF Key
6) The program says are you sure you want to load (could destroy phone) He sasy click yes
7) wait about a half hour then COm port "closed" sucessful

then I guess tuen your phone on and see what happen... Question

Again.. This is at your own risk. if his worked. doesnet mean your will.

SIDE NOTE It seems the Spiderman flahing software forces it to work somehow. scratch
Back to top Go down
View user profile
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 45
Location : Oklahoma

PostSubject: Re: BIG BAD PROBLEM!   Sun Aug 10, 2008 6:12 am

Ohhh gee. I don't know. It sounds easy but a little scary too. I may be brave and try it but will probably wait till tomorrow after I sleep on this. lol Thanks so much for going to all that trouble. I know it has too be. Everyone here will appreciate this too, just in case they have a problem and are a little silly as I was and kill their phones.
I really appreciate you. Thanks I will let you know tomorrow how brave I am. Have a good night and a great Sunday!
Back to top Go down
View user profile
Admin
Admin
avatar

Posts : 254
Join date : 2008-07-20
Location : Melbourne- Australia

PostSubject: Re: BIG BAD PROBLEM!   Sun Aug 10, 2008 8:06 am

judeeg2003 wrote:
Ohhh gee. I don't know. It sounds easy but a little scary too. I may be brave and try it but will probably wait till tomorrow after I sleep on this. lol Thanks so much for going to all that trouble. I know it has too be. Everyone here will appreciate this too, just in case they have a problem and are a little silly as I was and kill their phones.
I really appreciate you. Thanks I will let you know tomorrow how brave I am. Have a good night and a great Sunday!

If its already bricked, the only thing that can happen is that it stays bricked.
Just make sure you have the right firmware with the right chipset, ask around forums and stuff to see who has the same as you.
Back to top Go down
View user profile http://p168.forumotion.com
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 45
Location : Oklahoma

PostSubject: Tried Spiderman   Sun Aug 10, 2008 9:38 am

OK, I couldn't sleep for thinking it may work. I got up, came in here and tried it. I didn't get past first base. It says " Can not pass bootrom start command. Possibly target power up too early"

I am at a loss again.

Also when it told me to press the on/off key it never gave me the option to stop or any warning. Just went to this message after about a minute. Sad
Back to top Go down
View user profile
tdinc
Active User
Active User
avatar

Posts : 146
Join date : 2008-07-28
Age : 42
Location : Michigan

PostSubject: Re: BIG BAD PROBLEM!   Sun Aug 10, 2008 3:32 pm

Did you use the new tutorial by Admin ?

Here<<<


I believe when turning on the phone, when the "error message" shows. that means to ignore it.

maybe I am not clear on what exactly happen when you posted Neutral
Back to top Go down
View user profile
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 45
Location : Oklahoma

PostSubject: tdinc   Mon Aug 11, 2008 1:41 am

I will attach shots of each step as I used the Spiderman program. This is what happened. I hope this can explain better than I do. I have tried it again today and still the same thing happens. Thanks for your help as always.

Step 1: connect.




Step 2: Push On/Off Button




Step 3: Closes its self

Back to top Go down
View user profile
tdinc
Active User
Active User
avatar

Posts : 146
Join date : 2008-07-28
Age : 42
Location : Michigan

PostSubject: Re: BIG BAD PROBLEM!   Mon Aug 11, 2008 5:50 pm

check you PM Judee Arrow

and testing1123 replied on youtube to your question.

here is what he said

Quote :
You have to uncheck the "Check Baseband Chip" option since the mt6225 chip (which is the p168+ and the p168c) is not listed under the chip options. I believe it's somewhere under options menu.

try using the Flash Tools v4.10 again instead of the spiderman flash tool.

Very Happy you may be getting close to saving your phone!!!
Back to top Go down
View user profile
Admin
Admin
avatar

Posts : 254
Join date : 2008-07-20
Location : Melbourne- Australia

PostSubject: Re: BIG BAD PROBLEM!   Tue Aug 12, 2008 12:40 am

Also try using Spiderman v. 2.46, courtesy of tdinc, on the misc. downloads page. As he states there, there could be a couple of bug fixes.
Back to top Go down
View user profile http://p168.forumotion.com
Sponsored content




PostSubject: Re: BIG BAD PROBLEM!   

Back to top Go down
 
BIG BAD PROBLEM!
View previous topic View next topic Back to top 
Page 2 of 3Go to page : Previous  1, 2, 3  Next
 Similar topics
-
» possible 4l60e problem?
» I need some help with a Nerf problem..
» power transformer problem - help?
» Don Juan Rehearsal...What's really the problem here?
» Please help me diagnose a running condition problem.

Permissions in this forum:You cannot reply to topics in this forum
CECT P168  :: Tutorials :: Request Tutorials-
Jump to: