CECT P168 - Everything you need to know about the p168. Latest updates of firmware developments, mods, wallpapers, bootscreens and tricks & tips.
 
HomeHome  FAQFAQ  RegisterRegister  Log inLog in  
Donate for a Domain!!
Please click below and Donate to p168.forumotion.com to get a new full domain!

NEW FORUM SECTION!!!
Wed Aug 20, 2008 1:15 pm by Admin
We have added a section of the forum which will allow you to request any changes/add-ons to the forum, when we get a request, we will set up a vote to see if it should go ahead Smile

Comments: 0
NEW TUTORIAL UP!!
Mon Aug 18, 2008 10:38 am by Admin
A very good new tutorial is up Here., how to upgrade from P168+ to P168C!!

Also search 'p168 forum' on google and yahoo. You'll find us in fourth place
Very Happy

Comments: 0
4th ON YAHOO! SEARCH
Thu Aug 14, 2008 9:57 am by Admin
Search 'p168 forum' on yahoo, and you will find us in 4th position- above p168forum.com cheers

Comments: 0
Latest topics
Search
 
 

Display results as :
 
Rechercher Advanced Search
Top posters
Admin (254)
 
wallobir (188)
 
tdinc (146)
 
Judee,the cect168+ Killer (98)
 
Spiderball81 (53)
 
klsmurf (50)
 
mtlphone (48)
 
svrider1000 (37)
 
vballrkc (21)
 
joeEarl (18)
 
Keywords
p168c spiderman flash music email wallpaper screen pictures setting bluetooth cable setup language phone iphone internet firmware software wallpapers p168 boot lock format Radio CECT text

Share | 
 

 BIG BAD PROBLEM!

View previous topic View next topic Go down 
Go to page : 1, 2, 3  Next
AuthorMessage
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 44
Location : Oklahoma

PostSubject: BIG BAD PROBLEM!   Sat Jul 26, 2008 1:56 am

I bought the CECT P168+ a couple months ago. The more I used it the more I liked it. Well, I did a STUPID! Someone told me about the engineer code. So I had to check it out. I went in there and was going down the row clicking on things to see what they did. I clicked on one and my phone went went black. Shut down completely. I guess It is shut down, I can't see a thing.

I am so upset with myself! I have no idea what to do? Does anyone know if there is a reset button or anyway I can get the phone back on? I thank-you so much.

Please beware of the enginering code. Do not go there. Sincerely, Judee
Back to top Go down
View user profile
Admin
Admin
avatar

Posts : 254
Join date : 2008-07-20
Location : Melbourne- Australia

PostSubject: oh no   Sat Jul 26, 2008 4:25 am

judeeg2003 wrote:
I bought the CECT P168+ a couple months ago. The more I used it the more I liked it. Well, I did a STUPID! Someone told me about the engineer code. So I had to check it out. I went in there and was going down the row clicking on things to see what they did. I clicked on one and my phone went went black. Shut down completely. I guess It is shut down, I can't see a thing.

I am so upset with myself! I have no idea what to do? Does anyone know if there is a reset button or anyway I can get the phone back on? I thank-you so much.

Please beware of the enginering code. Do not go there. Sincerely, Judee



seems like you have bricked the phone, yes, engineer mode is a very very touchy thing and is not to be messed around with, i can suggest you try this video below and follow the steps to unbricking it...



that is the only way that i can think of making it come back, i am sorry.
Back to top Go down
View user profile http://p168.forumotion.com
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 44
Location : Oklahoma

PostSubject: Re: BIG BAD PROBLEM!   Sat Jul 26, 2008 10:45 pm

Ohhh Man. The first thing he says is I need a back up of what waas on my phone before it went dead. I don't have that. Never even thought of getting that.

I do thank-you so much for your reply. I might can find something about bricking that wont involve a backup. Don't know. I appreciate you very much. Hope your having a good day. Maybe mine will get better since you sent me this. Thanks again. Judee
Back to top Go down
View user profile
Admin
Admin
avatar

Posts : 254
Join date : 2008-07-20
Location : Melbourne- Australia

PostSubject: check out the firmware section   Sun Jul 27, 2008 5:46 am

judeeg2003 wrote:
Ohhh Man. The first thing he says is I need a back up of what waas on my phone before it went dead. I don't have that. Never even thought of getting that.

I do thank-you so much for your reply. I might can find something about bricking that wont involve a backup. Don't know. I appreciate you very much. Hope your having a good day. Maybe mine will get better since you sent me this. Thanks again. Judee


in the firmware section of this website, you can download the original firmware, then flash it to your phone.
Back to top Go down
View user profile http://p168.forumotion.com
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 44
Location : Oklahoma

PostSubject: THANKS SOOOOOOOO MUCH!   Sun Jul 27, 2008 7:27 pm

Ohhhh Thank-you1 I am downloading it now. Will let you know what happens. If I can get it going again and all my stuff is on there I will be so happy to share what all I have with everyone! Have a great day. Wish me luck!
Back to top Go down
View user profile
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 44
Location : Oklahoma

PostSubject: Re: BIG BAD PROBLEM!   Sun Jul 27, 2008 10:15 pm

I am sorry to bother you again. I have downloaded the phone backup and the Hex workshop. For the life of me I can not find a place to download the flash software. I don't really know what to look for. Can you help me once again? I am sorry to ask but I was afraid I would find some download place that would mess up my computer next. I don't want to kill it too. Thanks so much! Have a great day!
Back to top Go down
View user profile
Admin
Admin
avatar

Posts : 254
Join date : 2008-07-20
Location : Melbourne- Australia

PostSubject: :D   Mon Jul 28, 2008 4:25 am

judeeg2003 wrote:
I am sorry to bother you again. I have downloaded the phone backup and the Hex workshop. For the life of me I can not find a place to download the flash software. I don't really know what to look for. Can you help me once again? I am sorry to ask but I was afraid I would find some download place that would mess up my computer next. I don't want to kill it too. Thanks so much! Have a great day!

hey, dont worry about bothering us haha, we are here to help to our greatest ability.

basically, what you have to do is buy a serial cable from here http://www.ipmart.com/main/product/China23,GSTARGM328,,Samsung,D900,,12Pin_2X6,COM,1,Cable,27108.php?cat=1206&prod=27108

now i have posted a few videos that will help you




Let me know if that helps Smile
Back to top Go down
View user profile http://p168.forumotion.com
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 44
Location : Oklahoma

PostSubject: Re: BIG BAD PROBLEM!   Mon Jul 28, 2008 8:14 pm

Thank-you once again. Now do I get this cable and then follow both thsee video's? I only saw the second one and needed the flash program. Now you think I need the cable, which will be fine if I can get this phone working again. Just need to know if I am supposed to follow both video's. He got the phone working in both video's so this confused me. I am taking so many extra precautions because I don't want to mess this up. I want my great phone to work again. I thank-you so much for helping me. I can't wait to get it on and back in here to share with you all. Have a great day!
Back to top Go down
View user profile
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 44
Location : Oklahoma

PostSubject: would this work?   Mon Jul 28, 2008 8:24 pm

http://cgi.ebay.com/SAMSUNG-USB-UNLOCK-DATA-CABLE-SGH-D800-D900-T809-T629-T_W0QQitemZ330255506462QQcmdZViewItem?hash=item330255506462&_trksid=p3286.m14.l1318


Would the above work or does it absolutely need the 9 volt? Thanks again.
Back to top Go down
View user profile
tdinc
Active User
Active User
avatar

Posts : 146
Join date : 2008-07-28
Age : 42
Location : Michigan

PostSubject: Re: BIG BAD PROBLEM!   Mon Jul 28, 2008 9:36 pm

Sorry to say that the cable you listed will not work.

as stated by Admin, you need this cable

China23 (GSTAR-GM328 / Samsung D900 - 12Pin_2X6) COM 1 Cable

you need the 9 volt hook up. for some reason... as stated in the youtube video by testing1567

if you need anymore help don't be afraid to ask Smile
Back to top Go down
View user profile
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 44
Location : Oklahoma

PostSubject: Re: BIG BAD PROBLEM!   Tue Jul 29, 2008 1:22 am

OK. I appreciate this. This says it is a 12 pin. The connection we have for this phone looks smaller to me. If you say this is the one I will order it tonight. Just looked like their were 6 to 8 pins on this connection. Probably more I don't see huh?

Thank-you for all your replys. Have a good evening..
Back to top Go down
View user profile
tdinc
Active User
Active User
avatar

Posts : 146
Join date : 2008-07-28
Age : 42
Location : Michigan

PostSubject: Re: BIG BAD PROBLEM!   Tue Jul 29, 2008 3:40 am

Hey judeeg2003, I posted the software you need in the Misc. downloads section of the forum. that should help you out Very Happy
Back to top Go down
View user profile
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 44
Location : Oklahoma

PostSubject: Got It   Tue Jul 29, 2008 4:00 am

I have downloaded it. Now let me understand this. I have been posted 2 videos . One uses the cable to flash the other used this program along with the Hex tools. Which one do I use? Can I do it without the cable or not? ha I am trying not to confuse you along with myself. I want to say I really appreciate you sticking with me. I hope everyone heeds our warnings and stays away from engineering code. Hugs
Back to top Go down
View user profile
Admin
Admin
avatar

Posts : 254
Join date : 2008-07-20
Location : Melbourne- Australia

PostSubject: :D   Tue Jul 29, 2008 4:04 am

judeeg2003 wrote:
I have downloaded it. Now let me understand this. I have been posted 2 videos . One uses the cable to flash the other used this program along with the Hex tools. Which one do I use? Can I do it without the cable or not? ha I am trying not to confuse you along with myself. I want to say I really appreciate you sticking with me. I hope everyone heeds our warnings and stays away from engineering code. Hugs

ok,

you NEED that cable we showed you, and you need to plug it from your phone to your computer, then flash your phone using the video, how to unbrick the cect p168, remember to take the firmware file off the phone onto your computer when you flash it. then after you have flashed it, put the firmware file back on, or if the video says different, just follow that Smile
Back to top Go down
View user profile http://p168.forumotion.com
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 44
Location : Oklahoma

PostSubject: Re: BIG BAD PROBLEM!   Tue Jul 29, 2008 4:21 am

Question OK, so I need the cable and I need to use both videos? The first one using the cable and the second video using the hex tools and flash tool? Or only use the cable with the video that is using the cable and forget the other video? lol I am so paranoid now. I can't even find spellcheck. I really need it too!
Back to top Go down
View user profile
Admin
Admin
avatar

Posts : 254
Join date : 2008-07-20
Location : Melbourne- Australia

PostSubject: None   Tue Jul 29, 2008 4:24 am

judeeg2003 wrote:
Question OK, so I need the cable and I need to use both videos? The first one using the cable and the second video using the hex tools and flash tool? Or only use the cable with the video that is using the cable and forget the other video? lol I am so paranoid now. I can't even find spellcheck. I really need it too!

just use the video using the cable haha Smile
Back to top Go down
View user profile http://p168.forumotion.com
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 44
Location : Oklahoma

PostSubject: Re: BIG BAD PROBLEM!   Tue Jul 29, 2008 4:45 am

OK. I will order it tonight. Thanks so much and quit laughing at me! Embarassed LOL Have a good day/night
Back to top Go down
View user profile
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 44
Location : Oklahoma

PostSubject: Have you ordered from this palce before?   Tue Jul 29, 2008 5:14 am

I am wondering now what $16.59 USD is? Is that the cost in American money? That is the total they gave me and I am thinking USD is United States dollars. Am I right? Making sure before I click yes.
Back to top Go down
View user profile
Admin
Admin
avatar

Posts : 254
Join date : 2008-07-20
Location : Melbourne- Australia

PostSubject: Re: BIG BAD PROBLEM!   Tue Jul 29, 2008 9:26 am

judeeg2003 wrote:
I am wondering now what $16.59 USD is? Is that the cost in American money? That is the total they gave me and I am thinking USD is United States dollars. Am I right? Making sure before I click yes.

yep thats $16.59 in american.
It will just charge you in according to your exchange rate, unless your in america already
Back to top Go down
View user profile http://p168.forumotion.com
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 44
Location : Oklahoma

PostSubject: Re: BIG BAD PROBLEM!   Wed Jul 30, 2008 4:33 am

Just wanted to let you know I ordered it last night. I will let you know what happens when I get it and get my phone fixed. Keep your fingers crossed.Thanks for you help.
Back to top Go down
View user profile
tdinc
Active User
Active User
avatar

Posts : 146
Join date : 2008-07-28
Age : 42
Location : Michigan

PostSubject: Re: BIG BAD PROBLEM!   Wed Jul 30, 2008 4:49 am

keep us up to date. we will be glad to assist you in getting your cell back up and running again. study
Back to top Go down
View user profile
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 44
Location : Oklahoma

PostSubject: Re: BIG BAD PROBLEM!   Thu Jul 31, 2008 8:46 pm

I got the cable today! Can you believe that? I can't believe they ship so fast! I love that place. Thanks for giving me the address for them.
Just wanted you to know I will be trying to fix my wonderful phone when I can later this evening. I can't wait. I hope I don't screw it up! Wish one of you were here to do it for me. Knowing me I will need to buy something else to unbrick and flash the flash I tried to unbrick! Poor phone. I will never ever touch engineering mode again. I am going to write that 100 times. Thanks and I will get back to you later.
Back to top Go down
View user profile
tdinc
Active User
Active User
avatar

Posts : 146
Join date : 2008-07-28
Age : 42
Location : Michigan

PostSubject: Re: BIG BAD PROBLEM!   Thu Jul 31, 2008 11:02 pm

WOW Shocked that was fast shipping. the best thing to do is watch the videos again,

take notes by pausing and writes down the steps.

take your time. if you run into issues I'm sure one of us will be around. I am watching this topic.

Good luck Smile
Back to top Go down
View user profile
Judee,the cect168+ Killer
Active User
Active User
avatar

Posts : 98
Join date : 2008-07-26
Age : 44
Location : Oklahoma

PostSubject: Re: BIG BAD PROBLEM!   Thu Jul 31, 2008 11:18 pm

Oh thank-you thank-you thank-you for being around. I was looking at the video where he uses this cable. He had said too turn your phone off. I can't do that..It is off and won't come on. lol Just wondering if this still works if you can't get it on to turn it off? I know...That sounded so stupid! As I wrote that I could tell that was a real humdinger of a question.. Ok then. I guess a dead phone or a working phone are about the same if they have no power. lol

After I follow his directions I am hoping to push the button and it will come on. Any suggestions for me before this evening? Thanks again. I will be checking back. I will owe you big time if this works. Minus the labor of course. lol
Back to top Go down
View user profile
tdinc
Active User
Active User
avatar

Posts : 146
Join date : 2008-07-28
Age : 42
Location : Michigan

PostSubject: Re: BIG BAD PROBLEM!   Thu Jul 31, 2008 11:55 pm

just make sure to take your time. as like i mentioned, write down notes. go slow and it should work.

just make sure you are using the correct firmware for your phone.

good luck
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: BIG BAD PROBLEM!   

Back to top Go down
 
BIG BAD PROBLEM!
View previous topic View next topic Back to top 
Page 1 of 3Go to page : 1, 2, 3  Next
 Similar topics
-
» possible 4l60e problem?
» I need some help with a Nerf problem..
» power transformer problem - help?
» Don Juan Rehearsal...What's really the problem here?
» Please help me diagnose a running condition problem.

Permissions in this forum:You cannot reply to topics in this forum
CECT P168  :: Tutorials :: Request Tutorials-
Jump to: